Thank you for visiting the Rackspace Community
The The Community is live! Post new content or topics so our teams can assist.

Please contact your support team if you have a question or need assistance for any Rackspace products, services, or articles.

perl libraries and cpanel

Hi Folks

I was trying to install an app and got dependency problems with the yup install. The problems are with the perl versions.

when I googled for info, I saw a few articles that reference cpan ahd a specific version of perl.

what do I need to do to upgrade to the version that necessary for the new app I want to setup

any help appreciated.

Parents
No Data
Reply Children
No Data