Thank you for visiting the Rackspace Community
The The Community is live! Post new content or topics so our teams can assist.

Please contact your support team if you have a question or need assistance for any Rackspace products, services, or articles.

RackConnect v2: not currently compatible with Ubuntu 18 LTS

Known issue:

Rackspace's RackConnect v2 product is not currently compatible with Ubuntu 18 LTS.

What Happens:

RackConnect automation fails to configure the OS-level network stack, typically creating a Support ticket.

Why:

Ubuntu 18 uses a new network config application, "netplan," which is not compatible with RackConnect v2 automation.

Workarounds:

Use Ubuntu 16 LTS, or upgrade to RackConnect v3, which is newer, simpler, and more secure.