Outgoing will not connect to email server on Android

This question has suggested answer(s).

I've been having an issue for the past week where my outgoing emails will consistently fail to send. I try reconnecting to the Outgoing server and I receive an error message every time. "Unable to connect to email server to verify you account information. No response from server." I am running the latest Android OS on a Galaxy S5 using POP3. My SMTP server, Security type, and Port are all entered correctly. I have no issues establishing a connection with the Incoming server. I previously had an iPhone and I also experienced issue with the outgoing mail.

All Replies
  • Hello Sir,


    I hope you are doing well today. Can you please let me know if your outgoing server using authentication with your username and password? I tested this on my Samsung Galaxy S5 Active and I see a check box asking this.


    Can you please also confirm the settings:


    Incomming: secure.emailsrvr.com Use SSL port 995

    Require Auth: Username (Full Email Address) and password

    Outgoing: secure.emailsrvr.com use SSL port 465

    Require Auth: Username (Full Email Address) and password

    If these do not work please give us a call at 1-888-850-3994 and we will be more then happy to troubleshoot this fully with you.

  • I having same problem for the couple weeks ago when using 4G ( outgoing emails no problem at all when using wifi). I try to send email via hotmail and yahoo haven't this problem. please help fix this issue, thanks.

  • Hi chi -

    Sorry for the delayed response. Is this still an ongoing issue? 

    If so, can you confirm that your settings match the following settings?

    --------------------------------------------------------------------------------

    Incomming: secure.emailsrvr.com Use SSL port 995

    Require Auth: Username (Full Email Address) and password

    Outgoing: secure.emailsrvr.com use SSL port 465

    Require Auth: Username (Full Email Address) and password

    --------------------------------------------------------------------------------

    If they don't, you may need to contact support directly so that they can check logs and troubleshoot your specific account.

    Let us know if this is still an issue for you.

    Thanks!

  • I'm having the same problem on my S5 on T-Mobile.  My settings match the above perfectly.  Can not send unless on wifi.  I have another account using godaddy, I had to change the port to 80, but it did finally sent without wifi. Rackspace still won't work.

  • Hi AmyS,

    We've been tracking this strange issue for quite some time, but we've been unable to come to any specific conclusions regarding where the problem may lie.  We have found, however, that using an alternate email application on the device has shown positive results.  Being that alternate email apps work, we do have a suspicion that there may be some incompatibility with the stock email app itself.  We do not have any reason to suspect issue with specific mailboxes or connections on our side but we're still researching on that topic.  You may want to give one of these apps a try, to see if they help:  Touchdown HD, Cloudmagic, Boomerang or Aquamail. 

  • Hi AmyS,

    I wanted to touch base with you to see if you are still experiencing this issue?  Please let us know if we can further help.  If the issue is resolved feel free to mark the thread as solved.

  • Hi AmyS,

    I'm going to go ahead and mark this thread as solved due to the fact that we have not heard back from you for a while.

    Please let us know if you are still experiencing this issue, we are happy to help.

  • Hello-


    I do not believe this issue has been resolved.  I am having the same problem not only with the POP acct but also with the IMAP.  Being connected to the internet does not help.  Incredibly frustrating.  I have several other non-rackspace accounts set up on my phone that work fine.  I have contacted both Rackspace and my phone provider (T-Mobile) with no luck. I would drop Rackspace but it is my work account so my hands are tied.  Any hope for a resolution?

  • Ok, finally got an answer and am posting because I am so frustrated with the lack of support from both Rackspace and T-Mobile.  I contacted my local T-Mobile guy and he offered the fix.  The problem is with the email app that is provided with the Samsung S5 and how it communicates with Rackspace or should I say does not communicate.  I installed MailWise, it was available in the app store on my phone and was Free.  I have run a few tests and it now all seems to be working.  I use this email very frequently so if I hit any snags I will re-post.  Good luck everyone!

  • Still having the same issue with new phones, incoming email server works but outgoing still fails I have to use a separate  non native app to make it work.

  • Hey guys,


    Having the same issue here with my T-Mobile Galaxy S5 running Android 4.4.2. While connected to Wifi, I can send and receive emails fine. However,  like many others in this thread, when I'm connected to the T-Mobile data network, I'm able to receive mails but get "Sending Email Failed" messages for outgoing emails. EXTREMELY  FRUSTRATING!!

    I pulled the debug logs off of my phone to get a better idea of what's going on and here are some interesting lines:
    2014-10-30 12:44:18:065 2558 2580 [SmtpThread] SmtpSender| MAIL FROM: <xxx@xxx.com>
    2014-10-30 12:44:18:071 2558 2580 [SmtpThread] Email| >>> MAIL FROM: <xxx@xxx.com>
    2014-10-30 12:44:18:176 2558 2580 [SmtpThread] Email| <<< 503 5.5.1 Error: send HELO/EHLO first
    2014-10-30 12:44:18:182 2558 2580 [SmtpThread] Email| [Email] SMTP MAIL/503
    2014-10-30 12:44:18:189 2558 2580 [SmtpThread] Email| MailTransport close()
    2014-10-30 12:44:18:196 2558 2580 [SmtpThread] Email| MailTransport close() 1
    2014-10-30 12:44:18:203 2558 2580 [SmtpThread] Email| MailTransport close() 2
    2014-10-30 12:44:18:211 2558 2580 [SmtpThread] Email| MailTransport close() 3
    ...
    2014-10-30 12:44:18:590 2558 2580 [SmtpThread] Email| sendPendingMessagesSynchronous failed  messageID=6622 me=mExceptionType=48 msg=com.android.emailcommon.mail.MessagingException: 503 5.5.1 Error: send HELO/EHLO first
    2014-10-30 12:44:18:597 2558 2558 [main] Email| getErrorStringResourceId - e.getExceptionType()[48], e.getMessage()[503 5.5.1 Error: send HELO/EHLO first]

    I have personally tested the stock Android email client with at least 5 other SMTP mail servers and have been unable to reproduce this issue. This is more than enough for me to place the blame in Rackspace's hands on this one-- NOT GOOGLE'S!

    Here's to hoping Rackspace puts some competent people behind resolving this issue. Otherwise, I can think of at least one huge account they'll be losing.  ;-)



    -Kyle

  • Hey Everyone -

    I've done a little more digging on this and have some news and tips to share. I'm especially interested, as I use a Samsung Note 3 on TMobile. (I haven't experienced it yet, myself, but I don't think I have sent any outgoing messages on the mobile network.) I can also tell you that this is impacting several people, include some of our executives who also run Android devices on TMobile. There are also several other email providers experiencing the same issue, as seen on this TMobile thread.

    We don't have a solution in place, but we are working on a resolution to this issue. The good news is that we do have a temporary workaround, which I'll share below. I can assure you that we're working on making sure our customers are able to send email on all of the major providers' networks. 

    The Issue

    The TMobile APN (Access Point Name: a gateway between a GPRS, 3G or 4G mobile network and another computer network) that many Android devices use is "fast.t-mobile.com." This APN is set to use IPv6 only, and is not allowing the outbound email server to respond, which in turn keeps our emails in the outbox until connected to a wifi network. The default APN doesn't roll back to IPv4, so the SMTP connection cannot be made. We can fix this by adding a new APN that does roll back to IPv4.

    The Fix

    Adding a new APN is easy, but will be different for each device, these instructions and screenshots come from my Galaxy Note 3.

    Navigate to Settings >More Networks > Mobile Networks > Access Point Names

    There should be just one APN

    We'll need to add another one. Press the "+" symbol.

    You only need to set the following sections:

    Name: Fast

    SPN: fast.t-mobile.com

    APN Protocol: IPv4/IPv6

    Now you have another APN available. Choose it, and restart your device. 

    We know that this is not ideal, but it is confirmed to be working now, and we are working on a less manual solution. 

    You can also try a different email client; several of our customers and colleagues have reported success with CloudMagic.

    If you've tried all of these solutions, don't hesitate to give us a call to work through your specific account and configuraiton with you.

    Best wishes,

  • This worked for  me! Thanks for your time Alan!

  • Alan, I have been trying to resolve this issue for months since I upgraded my phone to the Galaxy S5 on T-Mobile. I use Rackspace via Jimdo's web hosting site and it is very important for my business to run smoothly. I've been carrying around 2 phones, the other solely for the purpose of my Rackspace email.

    Thank you so much for finding the temporary fix to this and posting it! I am so glad I checked back in on this forum. I look forward to the final resolution! Thank you!!!

  • I'm really glad to hear that this has worked for everyone. We'll update here again if there are any new developments. Thanks again for your patience.

    Best,